Page MenuHome

Sometimes "Freestyle" will be generate incorrect line.
Closed, DuplicatePublic

Description

System Information

OS: Windows 7 Ultimate SP1 64bit

Graphics: 'Intel(R) HD Graphics 4000'

CPU:Intel(R) Core(TM) i7-3770

Blender Version
Broken: 2.70 19f7f9a
Worked: (optional)

Short description of error
Sometimes "Freestyle" will be generate incorrect line.

Exact steps for others to reproduce the error
Usually occurs in these "very big or long object" when close to each other.
If use a Short focal length camera,Even normal size objects have the same problem.
But I found if subdivide these objects or use "Orthographic Camera",Will not have this problem.

Details

Type
Bug

Related Objects

Event Timeline

sadi gase (ccinage) set Type to Bug.
sadi gase (ccinage) created this task.
sadi gase (ccinage) raised the priority of this task from to Needs Triage by Developer.
Tamito Kajiyama (kjym3) triaged this task as Confirmed, Medium priority.Mar 12 2014, 3:51 PM

Thanks for the problem report. The issue is confirmed on my side.
It looks like the same issue with T36350.

@sadi gase (ccinage): Please! If I did not do the merge myself, it’s because I wanted to let the decision to Tamito.

Also, we do not merge oldest bug into more recent one, but more recent one into oldest one! In any case, such handling is to be done by developers, not users!

I'm sorry, I thought you just talking to me...
What can I do now?

Well, I said “@Tamito Kajiyama (kjym3)”… Anyway, nothing to do now, I just reopened T36350

Tamito Kajiyama (kjym3) closed this task as a duplicate.Mar 13 2014, 1:44 AM

✘ Merged into T36350.

Thanks @Bastien Montagne (mont29) and @sadi gase (ccinage), I have just merged this into the older issue T36350.