Page MenuHome

Vertices do not change color properly when selecting in edit mode to show they are selected.
Closed, ArchivedPublic

Description

System Information
Win 7, ATI Mobility Radeon HD 5470

Blender Version
Broken: 2.70
Worked: (optional)

Short description of error
When selecting vertices in edit mode the vertex will remain black instead of changing to its highlight color. Selecting multiple vertices results in some of the previously selected vertices becoming highlighted but it is inconsistent for example, if I select the two bottom vertices on a plane left first and then right the left vert will highlight while the right stays black, if I select right then left they both stay black.

Exact steps for others to reproduce the error
Create a plane
switch to edit mode
press a to deselect all verts
select a vertex and it stays black
selecting multiple vertices and some will highlight while others stay black
selecting all vertices will cause them all to highlight

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Incomplete priority.Mar 26 2014, 7:27 PM

This is more than likely an OpenGL issue… please be sure to use the latest driver for your graphic card, and try to change drawing/OGL settings of Blender (UserPreferences, System tab).

Already have the most up to date driver for my card and none of the settings seem to have much of an effect on the issue. Any suggestions would be welcome.

Hmmm… do you have by any chance access to another computer, to check the issue on it?

Also, maybe it’s an issue related to the .blend file (though rather unlikely), could you please upload here a simple .blend file showing that issue for you?

Thinking that it might have been a setting that carried over and didn't like to play nice so I did a complete clean installation of blender removing all custom settings. It still happens and it is happening from startup.blend not just an in progress project. The only change that I have made to the default startup was to remove the cube. Haven't yet tried it on another machine but I will later today.

Bastien Montagne (mont29) closed this task as Archived.Apr 9 2014, 2:06 PM
Bastien Montagne (mont29) claimed this task.

No new since a week, closing for now, we can always reopen if needed.

In any case, this is more than likely an OGL/driver issue, we can’t do much about it. :/