Page MenuHome

Mark seams display problem
Closed, ArchivedPublic

Description

System Information
OS: Windows 7 64bit
GPU: NVIDIA Quadro K4000 (driver: 335.23)

Blender Version
Broken: 2.70 19e627c
Worked:

Short description of error
marked seams get all messed up in edit mode when a Subdivision Surface modifier is used

Exact steps for others to reproduce the error
i dont know how to reproduce it exactly but i have a blend file where it is visible, just open the file and switch into edit mode and you should see something like in the attached image

  1. open attached blend file
  2. select the object
  3. switch to edit mode
  4. enable/disable the modifier

Details

Type
Bug

Event Timeline

dan grauer (kromar) set Type to Bug.
dan grauer (kromar) created this task.
dan grauer (kromar) raised the priority of this task from to Needs Triage by Developer.

Unable to repro on Win7/64+AMD HD6850, also not on WinXP/32 inside VirtualBox. (Blender 2.70)

Sergey Sharybin (sergey) triaged this task as Normal priority.

Can not reproduce on linux. Culd be something up to opengl issues in particular card/driver.

@Thomas Dinges (dingto), mind checking?

Could not reproduce on Win7 x64 GT 650M, Blender 2.70

Hey,

I opened the file with our workstations at work which have the GPUs Quadro 4000 (no K) an I have the same error.

I have attached a screenshot.

System Information
OS: Windows 7 64bit
GPU: NVIDIA Quadro 4000 (driver: should be the same, a little older or newer.)

Blender Version
Broken: 2.70 2d4de27

Exact steps for others to reproduce the error
I just opened the file and directly saw the error.

But when I changed the view angle the error was gone.

Sorry for spamming.
When I opened the file the second time I was able to rotate the view and still see the error remaining.
But only if the subsurf modifier is activated.

This is likely a video driver issue. Try making sure you're using latest drivers. Also try reproducing it on the another computer. If you wouldn't be able to reproduce it on another machine, it's inlikely we can as well meaning we can't fix the issue...

dan grauer (kromar) added a comment.EditedMay 20 2014, 9:01 AM

my coworker has the same issue on his system, he also uses a quadro k4000 with the 335.23 driver. im using 332.88 at the moment an also have it.
Edit: upgraded to driver version 335.23 and still have it.

@dan grauer (kromar) Trying on another machine with (nearly) the same driver doesn't give much additional information. :) Trying ona a machine with a different card (and driver) makes more sense to narrow it down.

Yes, to troubleshoot whether it card/driver issue better to use different card.. Checked here with quadro 2000 on linux and don't see an issue.

dan grauer (kromar) added a comment.EditedMay 20 2014, 2:47 PM

tried on a different machine with a quadro 2000 and driver 335.23 (also a windows 64 bit system) and have the same problem.
tested an other system with a nvidia 660ti and 332.21 driver (also windows) and there it does not happen. so it looks like this is a quadro driver issue:O

Bastien Montagne (mont29) closed this task as Archived.Aug 11 2014, 3:56 PM
Bastien Montagne (mont29) claimed this task.

Well, so we can’t do much about that… :/

I have the same problem with my Lenovo W540 (nvidia quadro K2100m) and my Lenovo T61p (nvidia quadro fx 570m).
I use the blender version 2.7. and 2.69
What can i do?