Page MenuHome

default file_format switches to auto_save_format
Closed, InvalidPublic

Description

System Information
OS: windows 7 64bit
GPU: NVIDIA Quadro K4000

Blender Version
Broken: 2.70 19e627c
Worked: (optional)

Short description of error
it seems that in some situation the default file_format gets changed to the auto_save_format

Exact steps for others to reproduce the error
im not entirely sure when this happens but what i did is set the default file_format to "AVI JPEG" and then rendered a animation with about 300 frames. sometime in this process the output switched and created png files and the movie was ending where the png files started. so i would suspect that the autosave addon was causing this switch somehow because ive seen that it changes the default format to its own and then back again.
so maybe there was some interference where the default could not be restored and it sticked with the autosave format:(

Details

Type
Bug

Event Timeline

dan grauer (kromar) added a project: Addons.
dan grauer (kromar) set Type to Bug.
dan grauer (kromar) created this task.
dan grauer (kromar) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

This tracker is only for officially supported addons - the only 'autosave' one I could find was render_auto_save, which is a contrib addon… Please try contact its author (@Florian Meyer (testscreenings)).

oh sorry, the addon link took me directly here so i assumed it was the right place