Page MenuHome

Confusing crown group error.
Closed, ArchivedPublic

Description

System Information
32-bit Windows XP SP3
2.8 Ghz single core Pentium 4
2 GB RAM
Geforce 6200 256MB

Blender Version
Broken: 2.70, Hash: 19e627c
SCA Tree Generator version 0.2.14

Short description of error
Confusing crown group error.

Exact steps for others to reproduce the error
Make a crown group and and move it to a non-visible layer. Try to use the crown group in the Tree Generator add-on toolbar, and it will give a confusing error difficult for end users to understand.

Request using a simple check to see if the crown group is on same layer and telling user "All layers with selected crown group need to be visible" if not.

Thank you for reading.

Details

Type
Bug

Event Timeline

James Russell (Henrymop) set Type to Bug.
James Russell (Henrymop) created this task.
James Russell (Henrymop) raised the priority of this task from to Needs Triage by Developer.

Is this the error you are getting?

pointInsideMesh line 94:
'SummerLeaf' has no mesh data to be used for ray casting

Here it is. Just a FYI rather than a full "bug".

So it's the ray_cast() method and I believe it is caused by object being in edit mode - there's no data for raycasting in that mode.

Brendon Murphy (meta-androcto) closed this task as Archived.

Archiving. No activity 1.5 years.