Page MenuHome

Video Sequencer generates a faster video
Closed, ArchivedPublic

Description

System Information
Windows 7 Professional / GeForce 9500GT

Blender Version
2.70 19e627c

Short description of error
I imported a video recorded from my screen. The Video is in 30FPS. I´ve adjusted Blender FPS as well (30FPS). The render results a video faster and normal audio.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

We need more info here, what kind of video is it (codec, container…)? Would be nice to get it, too.

And please try with 2.71RC2, things might have changed since 2.70…

I have also seen this bug before. I imported an AVI video and the audio bar length was different than the video bar.
After adjusting FPS (according to the original video) the bars got to the same size properly.

while dragging the cursor the A/V seemed to be perfectly in sync. However, after rendering, the generated output video has A/V out of sync. I noticed this problem when using 2.66.

I have used a video from BSR Screen Recorder. It save with Xvid codec, and the video plays correct in any player. I´ve made another test, and create the video using Techsmith codec, and now the Video Sequencer rendes it correctly. Even so, I think it´s strange, because Xvid is a good codec and works in players. Why it´s not rendered correctly?

The issue reported can't be reproduced so far, and has been moved to the BF Blender: Unconfirmed project.
If 2 other people aren't able to redo the bug after 2 weeks, it will be closed.

We appreciate the effort that goes into making bug reports, but to be able to fix bugs we have to be able to redo them.
If there is anything you can provide to help others to reproduce the problem, be sure to include it.

Campbell Barton (campbellbarton) raised the priority of this task from Needs Information from User to Normal.Jul 2 2014, 4:22 AM
Bastien Montagne (mont29) closed this task as Archived.Aug 18 2014, 4:20 PM
Bastien Montagne (mont29) claimed this task.

Time to archive, nobody could reproduce it so far. Thanks for the report anyway.