Page MenuHome

Blender compile error
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Gentoo ~amd64 asus g75 gtx660m
Blender Version
Broken: svn
Worked: 2.71

Short description of error
build.log
http://bpaste.net/show/530993/
Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps
Please help me to fix it
Thank you.
ps: please see another my bug https://developer.blender.org/T41262?workflow=create

Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) closed this task as Archived.Jul 31 2014, 10:07 AM
Sergey Sharybin (sergey) claimed this task.

We do not accept compilation error issues in the bug tracker, those are to be handled by either bf-committers mailing list or in IRC. I can see you're applying unboundly-glog patch and in this case i can't guarantee anything about compatibility with the version you're using. We're using glog-0.3.2 just in case.

I guess you need to contact gentoo maintainers.

Thank you!
this is my mistake, sorry for noise