Page MenuHome

Cycles: lighting flick
Closed, ResolvedPublic

Description

System Information
Operating system and graphics card
Windows 7 Ultimate
GeForce GTX 780 Ti
i7-4770k CPU @ 3.50 GHz

Blender Version
Broken:
2.70.5
2.71.3
Worked:
2.69

Short description of error
There is a weird "flick" that change a bit the lighting for no reason.
Same file works normally on 2.69 but 2.70.5 and up its changing the light (although its mostly a HDR lighting).
Another thing is that the older version renders about 25% less time (Stamp with render time included on the attached frames).
Added 2 Blend files, and two sequences to show the change.
Weirdly, the 2.69 version renders normally in 2.7 but not the original version created with 2.7 itself

Download files (WeTransfer):
http://we.tl/FQJ1CtbYns

Exact steps for others to reproduce the error
Just open every file in its version and hit animation render (2 frames each)

Event Timeline

Serj Maiorov (printerkiller) created this task.
Serj Maiorov (printerkiller) raised the priority of this task from to Needs Triage by Developer.

There is indeed a difference between the 2 frames, @Sergey Sharybin (sergey) any idea?

@Serj Maiorov (printerkiller): For next time, please try to simplify the files as much as possible, like remove unneeded objects, and also 20 samples are sufficient to see the issue.

Sergey Sharybin (sergey) lowered the priority of this task from Normal to Needs Information from User.Aug 12 2014, 3:58 PM

Does someone have a .blend file still?

Sergey Sharybin (sergey) raised the priority of this task from Needs Information from User to Normal.Aug 12 2014, 6:17 PM