Page MenuHome

Properties (N Panel) > Background Images > Add image | Broken
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
Windows 7 54 Ultimate
GeForce GTX 580

Blender Version

Broken: (example: 2.69.7 4b206af, see splash screen)
gooseberry-blender-2.72-d898581-win64
blender-2.72-e7cb4d2-win64

Worked: (optional)
gooseberry-blender-2.72-8aed4bb-win64
blender-2.72-b9d9df9-win64

Short description of error
Properties (N Panel) > Background Images > Add image
Nothing happens when clicking on the button.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

0rAngE (undo) raised the priority of this task from to Needs Triage by Developer.
0rAngE (undo) updated the task description. (Show Details)
0rAngE (undo) added a project: BF Blender.
0rAngE (undo) set Type to Bug.
0rAngE (undo) added a subscriber: 0rAngE (undo).
Julian Eisel (Severin) closed this task as Invalid.Nov 28 2014, 1:43 AM
Julian Eisel (Severin) claimed this task.

Hey @0rAngE (undo),
the issue you report here has been fixed already through rBeb62d47ff4b2e3f. So if you download the latest build from buildbot in a few hours, the issue shouldn't appear anymore.
Also, this is a duplicate of T42734 and T42723, so please try to search for existing similar reports before creating a new one the next time.

Nevertheless, thanks for the report @0rAngE (undo) :)