Page MenuHome

Conflict particle/glossy node in Cycles
Closed, InvalidPublic

Description

System Information
win7 64 nvidia gtx 780ti

Blender Version
Broken: 2.72b
Worked: (optional)

Short description of error
Hi, sorry for my english. I have a quite light scene (508000 poly) and a particleSystem, 176 triagles applied to a tree.
If i render the scene without glossy surfaces on (glass, water ..) there are no problems and the calculation is done quickly. When i turn on the reflective surfaces my computer crashes in both calculation type: gpu (black screen) and cpu (render in the viewport blocked at simple 1 / ...)
Exact steps for others to reproduce the error
Is sufficient to calculate the frames 1 (trees off) and 2 (trees on). If you wanto just turning off glossy material, the layer?s name is "group_vetri)

Details

Type
Bug

Event Timeline

stefano (stevin75) added a project: BF Blender.
stefano (stevin75) set Type to Bug.
stefano (stevin75) created this task.
stefano (stevin75) raised the priority of this task from to Needs Triage by Developer.

I don't see any trees when going to frame 2, but i suppose arancio.001 is the tree object used?

Adding a glossy node to the common shader does not crash either.

How much memory do you have? Are you rendering on CPU or GPU?

Hi
i attach the correct file (sorry)
I have 16gb of system ram and 3gb of vram. I have used both systems (CPU/GPU) but the problem is the same.

Sorry, i still can't reproduce the crash. This might be a windows issue (testing on linux) ...

hi,i have found the cause of the crash:
it's because of the refraction node in the acqua (water) material
if i replace it with a transparent node there aren't problems
thanks

Aaron Carlisle (Blendify) claimed this task.