Page MenuHome

Vert Slide Clamp OFF (Hold Alt): Confirm (LMB)
Closed, InvalidPublic

Description

System Information
Win7x64 GTX660M

Blender Version
Broken: 2.73.2 08/01/2015
Worked: 2.72b

Short description of error
cant confirm vert slide while holding alt
using 'c' as a switch to Clamp=OFF works

Exact steps for others to reproduce the error
just use the tool

Details

Type
Bug

Event Timeline

Czarek Kopias (kopias) raised the priority of this task from to Needs Triage by Developer.
Czarek Kopias (kopias) updated the task description. (Show Details)
Czarek Kopias (kopias) set Type to Bug.

forgot to mention i tested this using wacom ctl-460 aka bamboo and laptop touchpad

Julian Eisel (Severin) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jan 8 2015, 11:46 PM

Cannot confirm here. Does it only happen via bamboo and touchpad or also via mouse?

load factory settings fix this issue : it maybe some addon or my starup configuration
gonna try to narrow it down

it turns out that my startup.blend is responsible


origin i think is 2.70

Julian Eisel (Severin) closed this task as Invalid.Jan 9 2015, 12:03 AM

Well at least it's working again :)

Severin, try this bug with "Emulate 3 Button Mouse"