Page MenuHome

User Perferenses Crash
Closed, DuplicatePublic

Description

System Information
Windows 7 Ultimate Edition, Mobile Intel(R) 965 Express Chipset Family

Blender Version
Blender work

Short description of error

When I open the User preferences, then Blender crashes. And this in all Blender versions

Details

Type
Bug

Event Timeline

Lololo (Lololo) raised the priority of this task from to Needs Triage by Developer.
Lololo (Lololo) updated the task description. (Show Details)
Lololo (Lololo) set Type to Bug.
Lololo (Lololo) added a subscriber: Lololo (Lololo).
Aaron Carlisle (Blendify) renamed this task from User Perferenses to User Perferenses Crash.Jun 11 2015, 4:45 PM
Aaron Carlisle (Blendify) claimed this task.
Aaron Carlisle (Blendify) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.

Please:

  • Ensure both your OS and drivers are fully up-to-date.
  • For Windows 7, at least service pack 1 is mandatory, please ensure it is installed on your machine.
  • Ensure your GPU driver supports at least OpenGL 1.4.
  • Try to disable any running antivirus.
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab.
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Attach here the report generated by Help -> System Info.
  • Try to place this dll next to your blender.exe (software OGL, will be slow, but will show whether this is a driver issue or not).

I found method - simply open User Prefereses inside Blender!

@Lololo (Lololo), this may be a good workaround, but unfortunately this isn't a real solution for us. You could help us by following the steps mentioned above (which may look complicated at a first glance but if you go through them one by one they are in fact quite easy to check).
These steps show us if we have a possible bug in Blender or somewhere else, so you'd do the entire community a favor ;)

It will not help a lot, but I also had one crash with 2.75RC1 opening the user preferences. Sadly, I can't reproduce it reliably. I have latest catalyst driver also on win7 x64 SP1 with all updates. As it's another brand and thus another driver, it certainly doesn't come from the driver. So at least one information more. Did my best but "random" bugs are hard to catch.

Julian Eisel (Severin) closed this task as Archived.Jun 22 2015, 1:40 AM
Julian Eisel (Severin) claimed this task.

Hrmpf it's hard to fix bugs we can't recreate...
Thanks for the report, but for now we keep this closed.