Page MenuHome

Multiple Pie menu entries in one spot
Closed, InvalidPublic

Description

System Information
OS: Arch Linux 64-bit
Graphics card: Nvidia Geforce GTX 760

Blender Version
Broken: 2.74.5, hash: 9676642, gooseberry branch
Worked: 2.74

Short description of error
Basically, two pie menu entries show up in the same location. They say a picture is worth 1000 words, so here's a screenshot of the issue:

Exact steps for others to reproduce the error
This doesn't seem to be a .blend specific error, so there's no blend file. Just select an object and hit Tab, making sure pie menus are enabled. You should see the problem that I'm talking about. Is this a legitimate bug, or just a work in progress feature?

Details

Type
Bug

Event Timeline

Computer Guy (Terrance8d) set Type to Bug.
Computer Guy (Terrance8d) created this task.
Computer Guy (Terrance8d) raised the priority of this task from to Needs Triage by Developer.
Julian Eisel (Severin) closed this task as Invalid.
Julian Eisel (Severin) claimed this task.

Hey there,
this is a known issue in the Gooseberry branch. Problem is, that with the new Hair Edit Mode developed for Gooseberry, the Pie menu calculates with more than 8 items which isn't supported yet.

Also note, that we don't allow Gooseberry branch bugs in this tracker. If you find such issues best is to get in touch with the Gooseberry devs in personal via IRC (in this case not necessary since they are already aware of it)

So thanks a lot for the report @Computer Guy (Terrance8d), but closed due to the policy of our tracker.