Page MenuHome

Blender not working with windows 10
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card
Windows 10
nvidia 720m 2gb
8gb ram

Blender Version
2.75a

Short description of error

after i had installed blender on Windows 10, I clicked the blender app, the console(window) that usually shows came up, the only word I was able to read was exceptions. then it closed and crashed. The blender app didnt load at all.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

System info: http://www.pasteall.org/60558

Details

Type
Bug

Event Timeline

adam (bounsir) raised the priority of this task from to Needs Triage by Developer.
adam (bounsir) updated the task description. (Show Details)
adam (bounsir) set Type to Bug.
adam (bounsir) added a subscriber: adam (bounsir).
Julian Eisel (Severin) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Aug 14 2015, 5:43 PM

Crashes on startup can happen because of many reasons so let's check a few things:

  • Ensure both your OS and drivers are fully up-to-date
  • Ensure your GPU driver supports at least OpenGL 1.4
  • Ensure you have installed MSVC2013 redistributable package (http://www.microsoft.com/en-us/download/details.aspx?id=40784)
  • Try to disable any running antivirus
  • Ensure you have no python executable available in your %path% environment var
  • Try to re-download and re-install Blender
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will show whether this is a userpref or addon issue or not).
  • Try to place this dll next to your blender.exe (software OGL, will be slow, but will show whether this is a driver issue or not).

Please never attach such info here directly, use a site like pasteall. Otherwise this ends up being a big wall of text :S

Do you happen to have an AMD processor ?

Sergey Sharybin (sergey) closed this task as Archived.Aug 24 2015, 2:31 PM
Sergey Sharybin (sergey) claimed this task.

5 days without reply. Archiving for until requested information is provided.