Page MenuHome

Game engine, Python commands (applyForce & applyTorque) don't work
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

castanier (moaaa_user) updated the task description. (Show Details)
castanier (moaaa_user) raised the priority of this task from to Needs Triage by Developer.
castanier (moaaa_user) set Type to Bug.

With this ammount of information we can not know where is the issue. Please, fill the fields properly and upload a blend.

sorry

I had a problem when sending the report

operating system xubuntu and windows 7

applyForce and applyTorque don't work

Martijn Berger (juicyfruit) renamed this task from two ptyhon command don't work to two python command don't work.Nov 1 2015, 10:35 PM
Campbell Barton (campbellbarton) renamed this task from two python command don't work to Game engine, Python commands (applyForce & applyTorque) don't work.Nov 2 2015, 6:12 AM
Jorge Bernal (lordloki) closed this task as Invalid.Nov 2 2015, 6:48 AM
Jorge Bernal (lordloki) claimed this task.

Hi @castanier (moaaa_user),

it doesn't work because the cube is selected as static. If you select it as rigid body or dynamics the cube will respond to applyForce and applyTorque python commands.

I close the report as it is not a bug.

Thanks for reporting.