Page MenuHome

bug in starting blender
Closed, InvalidPublic

Description

System Information
win xp 64bit and quadro fx 1700

Blender Version
Broken: (newer than working build)
Working: (2.76.1 bfdb420)

Short description of error
I use 32 bit blender version on this machine because 64 bit version does not work for a long time.
but since working build mentioned above the newer ones does not work. An info appears that entry point not found..... could not be located in the dynamic link library kernel32.dll.
Did some changes made since working build which do not let start blender on my machine configuration? Is there something what I can do individually to make the newer blender to work on?
Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

daniel (midan) added a project: BF Blender.
daniel (midan) set Type to Bug.
daniel (midan) added a subscriber: daniel (midan).
daniel (midan) created this task.
daniel (midan) raised the priority of this task from to Needs Triage by Developer.
Thomas Dinges (dingto) closed this task as Invalid.
Thomas Dinges (dingto) claimed this task.

Windows XP is no longer supported, see https://www.blender.org/download/requirements/. Also XP x64 was never really supported, due to its insignificant market share.