Page MenuHome

Move to layer still crash
Closed, ArchivedPublic

Description

System Information
windows 7 sp1 64bit

Blender Version
Broken: (example: 2.77 22a2853
Worked: 2.76b

Short description of error
press M, to layer 1 or 2, the blender will be close. This problem will not occurred , if i move object or lamp from object panel

Details

Type
Bug

Event Timeline

Valiant Valentine (Ikyuv) set Type to Bug.
Valiant Valentine (Ikyuv) created this task.
Valiant Valentine (Ikyuv) raised the priority of this task from to Needs Triage by Developer.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.Mar 21 2016, 3:40 PM

Please always attach a .blend file to help reproducing the issue…

Unable to redo any crashes here, please test if this happens loading with factory settings.

Yes, i've tried it, i will make video recordings, i can not give .blend file because this is the file in my studio and using library link.

Bastien Montagne (mont29) closed this task as Archived.Mar 22 2016, 2:12 PM

Video is useless, we cannot do anything until we can reproduce the issue, and .blend file is generally mandatory here. Archiving for now.