Page MenuHome

Blender ID & Blender Cloud
Closed, ArchivedPublic

Description

System Information
Linux Mint, ATi Mobility Radeon HD 4330 Graphics Card with 512 MB VRAM

Blender Version
2.77
i can't install the addons on linux. They works fine on windows 7, same release of Blender

Details

Type
Bug

Related Objects

Event Timeline

Sybren A. Stüvel (sybren) closed this task as Resolved.
Sybren A. Stüvel (sybren) claimed this task.
Sybren A. Stüvel (sybren) triaged this task as Normal priority.

Duplicate of T48896.

The Blender we ship from blender.org includes the Requests Python package. Apparently Linux Mint strips this off, so you have to install it yourself (it's probably called "python3-requests").

Sybren A. Stüvel (sybren) changed the task status from Resolved to Archived.Jul 20 2016, 11:04 AM

Thanks Sybren, i tried and now the ID addon works fine.
Unfortunately I have a similar problem with the cloud, can you please help me?

Which version of Requests is installed?

That's not a version, that's a package name. Try dpkg -l | grep python3-requests and/or apt-cache policy python3-requests.