Page MenuHome

Movie Clip Editor: Grease Pencil attached to the "Canvas"
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
blender-2.77-294eac2-win64

Short description of error

Exact steps for others to reproduce the error

Is it possible to have the Grease Pencil attached to the "Canvas", or at least not to rotate it with the Clip?
It is now only possible with a work-around including the compositor and the image editor. But this would
help a lot with the recent added 2d stabilizer patch workflow. I mentioned it in the review of the patch D583.

I know this is a feature request, and not a real bug. And yes I read the instructions above.

Details

Type
Bug

Related Objects

Event Timeline

Sergey Sharybin (sergey) closed this task as Invalid.
Sergey Sharybin (sergey) claimed this task.

Thanks for the report, btu as you've mentioned it is not a bug. Feature requests we don't handle via the bug tracker. Such things are handled either via bf-vfx or bf-funboard mailing lists.