Page MenuHome

blender won't save render layers, exporting issues
Closed, InvalidPublic

Description

System Information
This bug will occur on any system

Blender Version
v2.77

Description
I sometimes want to render certain Renderlayers in altering resolutions mainly for performance-reasons. But unfortunately, blender "forgets" any rendered layers as soon as you change the render resolution and click on "Render active Scene" in the compositor and that's a real pain. It get's even worse, because i can't find any file to backup my rendered images, that can save blenders internal image quality...suggest a file type, if you want...

How to recreate the bug

  1. Add a second render Layer to your scene.
  2. Go to the Compositor, select your first layer and hit the camera button.
  3. Wait for the render to finish.
  4. Change the resolution scale from 50% to 100%
  5. Duplicate the first RenderLayer-node, go to your second layer and press the "render active scene"-button again
  6. as soon as it finishes rendering your first render will be disappeared.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

Please seek user support on user forums like blenderartists.org or blender.stackexchange.com.

No bug here, this is expected behavior, if you want to mix several resolutions use the compositor (and save your render layers in OpenEXR files).