Page MenuHome

Bug in new version 2.78 on steam !
Closed, ArchivedPublic

Description

System Information

• Processor : i7 2700k 3.2ghz
• Video card: GTX 960 4GB EVGA
16 GB DE RAM Kingston HyperX

Blender Version
Broken: 2.78 ON STEAM !
Worked: (optional)

Short description of error

program opens and stops responding !!!!

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Does it show any error? (e.g., missing SDL2.dll)?

dfelinto: I ran a diff, except for the pycache all main binaries are identical with the .zip version.

Natalia: Can you try grabbing the zip version of our website at https://www.blender.org/download/ and see if the issue shows in that version as well?

The problem is only in the version of steam :(

in the version of steam, it shows no error, it just hangs when opening after he upgraded to the new version

dfelinto: I ran a diff, except for the pycache all main binaries are identical with the .zip version.
Natalia: Can you try grabbing the zip version of our website at https://www.blender.org/download/ and see if the issue shows in that version as well?

In this version it works normal, I just wanted to understand what happened to the steam

steam release should be identical.
What operating system do you experience this problem on ?

steam release should be identical.
What operating system do you experience this problem on ?

Blender on steam : https://gyazo.com/844ee165eb62521761cb92fe2d9d13d2

Blender zip version : https://gyazo.com/a1350a72162aa42aee5cc7fe06c25ca4

windows 10

I just tested here (Windows 10 too), and the Blender 2.78 is working with no problems.

I just tested here (Windows 10 too), and the Blender 2.78 is working with no problems.

I tested the blender downloaded by steam on another computer and the problem was the same, opened but stopped working after a while!

Aaron Carlisle (Blendify) lowered the priority of this task from Normal to Needs Information from User.

Is this still an issue?

Aaron Carlisle (Blendify) closed this task as Archived.Apr 21 2017, 8:52 PM

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker
we will have to archive the report until the requested information is given.