Page MenuHome

Blender shutdown automatically
Closed, ArchivedPublic

Description

I have installed new version 2.78 64 bit. Before i had 2.77 a 64bit version. I have installed successfully. After 1-2 min blender shutdown automatically and im on to desktop. I thought maybe due to some error. But i tried 15-20 times some times going to preference or adding curves the result same it shutdown automatically and im on desktop. I have done factory reset also. yet to know change of the bug. May i know the reason why new version making this tricks. I have used the 2.77 a version and it never made shutdown automatically and on to desktop. I never disappoint with the 2.77a version but this new version made me. I have uninstall the new version and again install the old version 2.77a. Plz give me the reason why it shutdown automatically.

Details

Type
Bug

Event Timeline

atek (atek) updated the task description. (Show Details)Oct 25 2016, 7:35 AM
Bastien Montagne (mont29) lowered the priority of this task from Confirmed, High to Needs Information from User.Oct 25 2016, 1:24 PM

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Aaron Carlisle (Blendify) closed this task as Archived.Nov 3 2016, 7:33 PM
Aaron Carlisle (Blendify) claimed this task.

It has been a long time with no reply. Closing.