Page MenuHome

Adding a Texture Node in compositor crashes blender
Closed, InvalidPublic

Description

System Information
OS X El Capitan, iMac Late 2015, Radeon R9 M395X

Blender Version
Broken: (2.78a)

The moment you add a Texture Node in the compositor blender crashes

Exact steps for others to reproduce the error
Add a Texture Node in the compositor

Details

Type
Bug

Event Timeline

Vuk Gardašević (lijenstina) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Nov 7 2016, 2:49 PM

This task is a duplicate of T49857.
Should be resolved by the commit rB534f11f71ee7 from November 3rd.

Please, download the latest developer build and see if the error is fixed.

Dalai Felinto (dfelinto) closed this task as Invalid.Nov 7 2016, 7:39 PM
Dalai Felinto (dfelinto) claimed this task.

Even better, closing the report. If the bug persist after testing with a more recent build from builder.developer.org we re-open it ;)