CUDA not available MacOS 10.12 Build e713009-x86_64
Closed, ArchivedPublic

Description

2.78.4 e713009-x86_64 unable to access CUDA device. Device available on 2.78a release on same hardware.

GPU: GTX 980 Ti

MacOS 10.12 Cycles settings Blender 2.78a:

MacOS 10.12 Cycles settings Blender 2.78.4 e713009-x86_64:

Details

Type
Bug

I installed newest CUDA Toolkit from Nvidia.

Now CUDA shows up with e713009 Buildbot.

However loading render kernels takes about a minute when first loading blender. (only needs to be re-loaded when Blender restarts).

That behavior does not exist on 2.78a

Would it be possible to include a readme on the nightly page documenting the need to install CUDA Toolkit?

Alex (Alexmitchellmus) closed this task as Archived.Feb 2 2017, 4:21 AM
Alex (Alexmitchellmus) claimed this task.

Not a bug. Marking as archived as no action was needed.