Snapping to invisible vertices
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Blender Version
2.78a

Short description of error
You can snap to backfaced vertices, even Limit Selection Visible is ON.
Is this behaviour ok? It would be fine, if Limit Selection Visible will be respected.

Details

Type
Bug

I would agree if Limit Selection to Visible Off was not modifying display to be noticeable.

Imagine that you are snapping center of a selection that is a sphere on a vertex of a dense mesh.

The snapping will be a lot less readable.
Here, you are annoyed by backfaced vertices but you are able to understand what's happening.

If user is forced to use Limit Selection to Visible Off for Center or Median as snap Target, it will become more difficult to understand what's going on.

Thanks for example, it is true.

Aaron Carlisle (Blendify) closed this task as "Invalid".Thu, Feb 2, 6:34 AM
Aaron Carlisle (Blendify) claimed this task.

As stated not a bug but interesting request never the less.

Add Comment