Page MenuHome

Background Image Sequence is not visible
Closed, InvalidPublic

Description

System Information
Windows 7 64-bit
Intel(R) HD Graphics

Blender Version
Blender 2.78c

Short description of error
Background Image Sequence is not visible.
Example of Image Sequence files: Frame 001.jpg, Frame 002.jpg, Frame 003.jpg, ...

Exact steps for others to reproduce the error

  1. File > New
  2. Move the mouse on the 3D View area, then press the N key.
  3. Go to Background Images panel by expanding it.
  4. Click Add Image button.
  5. Click Open to open images, for examples: Frame 001.jpg, Frame 002.jpg, Frame 003.jpg, ...
  6. Press the 0 key on the 3D View area to active the camera.
  7. Error: The Background image is not visible.
  1. Go again to the Background Images panel then change the Source to Single Image.
  2. No error: The Background image shows but not animated. I want it to be animated :(

Details

Type
Bug

Event Timeline

Manda Rajoelisolo (manda.3d.projects) renamed this task from Background image sequence is not visible to Background Image Sequence is not visible.
Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot confirm that here with neither current master nor 2.78c official build (though in 2.78 'match' button to automatically detect length of image sequences is not working, this has been fixed in master).

This sounds like OpenGL issue, please:

  • Give us your exact Blender, OS and GPU (including drivers) versions, as requested in the template!
  • Ensure both your OS and drivers are fully up-to-date (and use official GPU drivers, not those provided by windows or tablet/laptop maker).
  • Try to re-download and re-install Blender.
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab.
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Try to place this dll next to your blender.exe (software OGL, will be slow, but will show whether this is a driver issue or not).

Exact Blender: Blender 2.78c
OS: Windows 7 64-bit
GPU: Intel(R) HD Graphics

I'm sorry, I don't really have much time, my laptop keyboard got water, so I dry my computer for a few days.

Thank you for the reply, but at least the bug is reported for future blender.
Solution: the problem doesn't exist if I use a Movie background (the movie format is AVI JPEG, because it has no bug on frame by frame, but the H.264 format has bug on a random frame such that the frames are not successive).

Aaron Carlisle (Blendify) closed this task as Invalid.
Aaron Carlisle (Blendify) claimed this task.

You need to set it to either movie clip or image sequence.