Page MenuHome

Wrong zoom origin
Closed, InvalidPublic

Description

For some reason i've got wrong zoom origin when I have to zoom to mouse point. I have to remove my object (Circle.004 in my case) to resolve it. It is saving in blend and still broken after loading.
Here is the file.


I work on Win10_64 with GeForce970 GPU.
My Blender version is 2.78. But I open bugged file in 2.77 an it is still present.

Details

Type
Bug

Event Timeline

Felix (BlenderSpot) closed this task as Invalid.
Felix (BlenderSpot) claimed this task.

It's not a bug. In the properties panel (N) -> View: Lock to Object, you should remove the object that you selected. The viewport is locking the view on exactly that object and that's why you have this unusual zoom behavior.