rendered color differences between builds 2.78.5/2.79
Closed, InvalidPublic

Description

System Information
Windows 10 Home version 1703
GPU is a GTX 1070 with driver version 382.53

Blender Version
Broken: 2.79 test build 2

Short description of error
The colors are very bright in 2.79 compared to 2.78.5 with the exact same file and settings applied.


Details

Type
Bug
Brecht Van Lommel (brecht) triaged this task as Incomplete priority.EditedJul 18 2017, 12:13 AM

We need a .blend to reproduce the issue. In general there can be bugfixes that cause look changes so this is not necessarily a bug, but it's impossible to know without the .blend.

Fable Fox (fablefox) closed this task as Invalid.Jul 25 2017, 5:55 PM
Fable Fox (fablefox) claimed this task.

More than a week passed without a reply.
Due to the tracker policy, archiving until the required .blend file is provided.