Page MenuHome

Selection tools in UV-editor work badly if target is not vertex
Closed, ArchivedPublic

Description

System Information
Win7 64 bit

Blender Version
Broken: 2.78c

Short description of error
I am not sure if it is a bug or design limitation, but Circle or Border select are a bit useless when working with edges or faces. You can't select a face anywhere except middlepoint, edges are even worse and work only with vertex being selected. I suppose anyone expects their behaviour to be the same as in mesh edit mode.

Exact steps for others to reproduce the error
Try to Circle/Border select face/edge anywhere except midpoint or vertex.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Yeah… thanks for the report, but this is indeed not a bug, added it as TODO.