Page MenuHome

importing bug
Closed, ArchivedPublic

Description

System Information
windows 10 , ati radeon 5450

Blender Version
2.78
hash 94a3bc6

Short description of error
error while importing .obj files . importing same file to older version done correctly

Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

Blender version you've referenced is coming from May. Please doublecheck the issue still happens with 2.79-RC1 available at [1] and with nightly builds from [2].

If the issue still happens, provide exact steps reproducing the issue. If it's not reproducable with default cube scene, attach smallest .blend file needed to demonstrate the issue.

[1] http://download.blender.org/release/Blender2.79/
[2] https://builder.blender.org/download/

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.