Page MenuHome

Invert selection (CTRL I) doesn't work with markers
Closed, InvalidPublic

Description

System Information
Win7 64bit

Blender Version
Broken: 2.79
Worked: seems it never worked

Exact steps for others to reproduce the error
Create some markers on timeline, select part of them and press CTRL I -> nothing happens

Details

Type
Bug

Event Timeline

ronan ducluzeau (zeauro) closed this task as Invalid.
ronan ducluzeau (zeauro) claimed this task.

It is not a bug.
Ctrl I have no effect, here because shortcut is not set to do so in default keymap configuration.

But any user can assign Ctrl I to marker.select_all operator with its action set to Invert.

It could be discussed to add it to default keymap configuration.
But 2.8 should have a simplified one rather than a bigger one.

Feel free to remind markers in a default keymap discussion.

This website is mainly used to track bug reports and not feature requests. But luckly, there are some other nice solutions you can take, so please use one of the other forms of communication listed below:

https://rightclickselect.com/
Fun board mailing list: https://lists.blender.org/mailman/listinfo/bf-funboard

Closing