Bones change the size after export to the FBX format
Closed, ArchivedPublic

Description

Hello. Maybe it's not a bug, but I'm not doing something right when exporting. When I export the project to the FBX format, the bones change their size. So the test project looks like in the Blender (.blend)
http://i99.fastpic.ru/big/2018/0212/e8/b9330b4e1970ae6d23252b8a95ec40e8.png
And so it looks like after export
http://i103.fastpic.ru/big/2018/0212/e4/d2685b644f66d9c621ba9304cf07c3e4.png

Details

Type
Bug
max (feneexxx) renamed this task from Bones change the size after export to the FYV format to Bones change the size after export to the FBX format.Feb 12 2018, 3:04 PM
max (feneexxx) updated the task description. (Show Details)
max (feneexxx) updated the task description. (Show Details)
max (feneexxx) updated the task description. (Show Details)

Screenshots without advertisements:

b9330b4e1970ae6d23252b8a95ec40e8.png

d2685b644f66d9c621ba9304cf07c3e4.png

Please consider uploading screenshots to the bug report directly and not to 3th party hosting services (especially ones that show pornographic adverts and mine crypto).

ronan ducluzeau (zeauro) triaged this task as Incomplete priority.Feb 13 2018, 6:38 PM

I can not reproduce.
It could be an ignored option. But nobody can exclude a bug if a .blend file is not shared.

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/index.php/Dev:Doc/Process/Bug_Reports

Marking as "Incomplete" until the requested information/data is provided.

Philipp Oeser (lichtwerk) closed this task as Archived.Apr 6 2018, 11:11 AM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.