Inpaint Node pixelates Image
Closed, ArchivedPublic

Description

System Information
Win10 64bit

Blender Version
Broken: 2.79a

Short description of error
Placed in between two Scale nodes, it is producing pixelating effect, even with zero distance.

Exact steps for others to reproduce the error
Mute/Unmute Inpaint node

Details

Type
Bug
LazyDodo (LazyDodo) closed this task as Archived.Mar 17 2018, 3:28 AM
LazyDodo (LazyDodo) claimed this task.

The pixelation is caused by the scale operation , the scaled down bitmap will be used as the source for the inpaint operation (or blur or any other operation that'll work on pixels) and once processed can not be scaled up while maintaining the original resolution, this is working as expected, not a bug.