Page MenuHome

Blender stops responding/crashes If I don't start It from the "cmd"
Closed, ArchivedPublic

Description

System Information

  • Win10 Pro 64 bit
  • Intel(R) Core(TM) i5-7300HQ CPU 2.50GHz
  • NVIDIA GeForce 1050 and Intel(R) HD Graphics 630
  • 8GB Ram

Blender Version
Broken: 2.79.a, 2018-02-21 10:41
Worked: same build*

Short description of error
When launch Blender from Steam or from the directory it crashes/stops responding few seconds after it. *But It Works if you launch it from "cmd".

Exact steps for others to reproduce the error
I deleted Blender and reinstalled it from Steam, this might be releated but I am not sure.

  • I am adding a video to clarify

edit after submitting prematurely

Details

Type
Bug

Event Timeline

This report is empty.

Please, if you want to report bugs follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here:
https://wiki.blender.org/index.php/Dev:Doc/Process/Bug_Reports

Closing as Invalid.

aaa aaa (StarK3662) renamed this task from Blender Stops Responding/Crashed to Blender stops responding/crashes If I don't start It from the "cmd".Mar 23 2018, 10:18 PM
aaa aaa (StarK3662) claimed this task.
aaa aaa (StarK3662) reopened this task as Open.
aaa aaa (StarK3662) triaged this task as Normal priority.
aaa aaa (StarK3662) updated the task description. (Show Details)
Christopher Anderssarian (Christopher_Anderssarian) raised the priority of this task from Normal to Needs Triage.Mar 23 2018, 10:43 PM

Don't Triage tasks yourself.
and sorry but your video has to go; as it contains copyrighted material...
@Vuk Gardašević (lijenstina) can you do this?

Its highly likely that this bug is specific to your hardware/driver configuration. These kinds of display issues are often caused by OpenGL driver bugs.

While its possible a software error in Blender, its worth checking if this functions correctly...

After upgrading graphics card drivers.
On a different system (with different hardware/drivers).
Using a Software OpenGL renderer...
On Linux/macOS, Official releases come with blender-softwaregl
On MS-Windows: Download this dll and copying it so its located in the same directory as 'blender.exe' and run Blender normally.
If this is a driver bug, or we can't link to this to an error in Blender's code, the report may be closed as a driver error, so please help us determine whether this is a bug in Blender or not.

and sorry but your video has to go; as it contains copyrighted material...
@Vuk Gardašević (lijenstina) can you do this?

I assume you are objecting to to the music? we can only remove the embed from the starting post, an actual admin has to delete the attachment from the server. paging @Sergey Sharybin (sergey) or @Bastien Montagne (mont29) can either of you help here?

LazyDodo (LazyDodo) triaged this task as Incomplete priority.Mar 24 2018, 12:17 AM

I assume you are objecting to to the music?

Yes, I mean if we can't post screenshots of other software, I would think copyrighted music falls under things we can't post.
And thanks for the insight.

@LazyDodo (LazyDodo) It gives 3 fps but fixes the crashing issue.

LazyDodo (LazyDodo) closed this task as Archived.Mar 25 2018, 3:52 PM
LazyDodo (LazyDodo) claimed this task.

Seems like a driver bug then, try updating your drivers, i also seen people with a similar setup have an option somewhere to select the gpu to run a specific application on. either way doesn't seem to be a bug in blender.