Page MenuHome

Undo in text editor will unlink text
Closed, ArchivedPublic

Description

System Information
MacOs High Sierra ver 10.13.4.
Intel HD Graphics 4000

Blender Version
Broken: since blender build 2.79.4 release
Worked: 2.79b

Short description of error
every time i press ctrl z a few times, all the text will disappear

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Cannot reproduce unfortunately.

Note there has been a refactor in UNDO since 2.79b (but also a couple of fixes in relation to that), so:

  • could you try a recent build from https://builder.blender.org/download?
  • if that doesnt fix it and issues remain, could you be specific and post exactly what you do to make this happen (steps to reproduce)?
  • what do you mean by unlink text / text will disappear? Are more steps being undone that requested?

Marking as incomplete for the time being...

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.