Page MenuHome

Full Screen Render Display Mode Crash
Closed, InvalidPublic

Description

System Information
Windows 10 Pro
I7-6500u
Nvidia GeForce 930M
16gb RAM

Blender Version
Broken: blender 2.8 aefc793

Short description of error
Crashes instantly when rendering with display mode set to Full Screen.

Exact steps for others to reproduce the error
Open new file
In Render Menu set Display Mode to Full Screen
Press Render Image or Render Animation

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.