Page MenuHome

Existing “Do you really want to quit?” feature doesn’t work for “Open/Recent”
Closed, ArchivedPublic

Description

System Information
MacBook Air, MacOS 10.12.6, 1.7 GHz Intel Core i7, 8GB RAM.

Blender Version
Broken: Blender 2.79b (installed May 4, 2018)

Short description of error
The existing “Do you really want to quit?” feature doesn’t work for “Open…” nor for “Open Recent…”

Exact steps for others to reproduce the error
Open Blender.
Move the default cube.
Do “File | Open…” or “File | Open Recent…” and open another file.
PROBLEM: There is no warning that you have unsaved changes.

Details

Type
To Do

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

D566 was never meant to do this for "Open / Open Recent".
So this is not a bug, but more of a feature request or a TODO (added to TODO list)

Philipp Oeser (lichtwerk) changed Type from Bug to To Do.Jun 5 2018, 10:23 AM