Page MenuHome

origin center of mass /surface seams incorrect.
Closed, InvalidPublic

Description

System Information
doesnt matter

Blender Version
2.79

Short description of error
Take a look at the propellor in attached blend file, try to set the origin to center of mass or volume.. it fails to get to the center.
I hink it would not require a lot of math to solve this, take each verticle (or surface center) average their sum distances, or something close to that.

Exact steps for others to reproduce the error
hit space bar type origin

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Invalid.
Philipp Oeser (lichtwerk) claimed this task.

Looks like its working fine, but one of your propellor wings has duplicated geometry...

Go into editmode, select everything (A) and Remove Doubles (either W > Remove Doubles or via the menu Mesh > Clean Up > Remove Doubles)

Closing, doesnt seem to be a bug here...