Page MenuHome

A GREAT BUG
Closed, ArchivedPublic

Description

System Information

Win 10, GTX 680

Blender Version

Broken: 2.79b - 2.80.0-git.18cc880

Short description of error

A GREAT PROBLEM

Exact steps for others to reproduce the error

why aren't they all equal?

Details

Type
Bug

Event Timeline

Dude... For Real??? These are the kind of reports that gets us users in the Annoying list for the developers and closing off user reports, and turns them off responding to real user feedback. :S

Even I have OCD and I notice even 1 pixel misalignment too, and it hurts my brain sometimes. But these guys are working on much much more important things at the moment. So I hope you'll be more understanding & supportive next time you report stuff like this.

As for your concern. They are working on modifying the user interface heavily in internal builds. Most of these 2 Pixel Alignment Issues will come later into the Polishing stage. :)

I was just kidding, should I delete it?

I was just kidding, should I delete it?

Haha. No issues man. But I'm pretty sure one of the mods will close this as Resolved. :D We all need some Lulz in our life. From time to time. ;)

It's an interesting issue. Solving small errors like this are important too. And fun for new devs to have something to do in the weekend!

It's an interesting issue. Solving small errors like this are important too. And fun for new devs to have something to do in the weekend!

Haha. Ton!!! You never cease to surprise us man... You Massive Lovable Troll You. :D If we haven't told you how much we love you & the team & blender. WE LOVE YOU GUYS! <3

I do agree, even the smallest details like this matter. Even if we try not to look at them too much, people like @Enes Eryılmaz (Captain_F) and myself with our OCD cannot let it go. :) But I do think the devs have wayyy more fun things to do in the weekend. They never sleep!!! :P

Btw, I know this is not a big deal. But Build Bot seems to not love Windows Users anymore. :( Haven't seen a 2.8 Build for Windows since 12th. I noticed some users asking about it on Dev Forum and BA Forum but it's a bit quiet. Hope there isn't any major issue blocking 2.8 builds for Windows. --- For people like me who aren't that savvy with compiling blender on their own, Build Bot is the only hope. :)

Or maybe Build Bot's actual plan all along, is to make us Windows users switch to Linux. (Which we all know is the real MVP OS.) :D

PS: @Enes Eryılmaz (Captain_F) You got a response from Big-Boss-Ton himself. I think we did something right. Trolling successful! xD

Still shows at 400% UI Display Scale.Can't reproduce in the Properties Panel.
(RGB Node)
(RGB Node through Properties Panel)

But seems to be shown everywhere else.

P.S.
You missed the Alpha...

@Enes Eryılmaz (Captain_F) In all seriousness, maybe consider re-titling this to something less generic, save the mods having to do it.
Made me laugh though...

Campbell Barton (campbellbarton) closed this task as Archived.

This is solved in Blender2.8, its unlikely we spend time on tweaks here in 2.79 - archiving.