Page MenuHome

[2.8] Clear weights for all Shape keys crash
Closed, InvalidPublic

Description

System Information
Windows 10 Pro 1803.
16 GB. RAM DDR4 2300 Mhz.
i5 7600k.
EVGA SC 970 4GB.

Blender Version
Blender 2.8.0
Hash: 84ae0fe
Date: 2018-06-22 00:36

Short description of error
When pressing the "Clear weights for all Shape keys crash" with more than three shape keys above zero it will crash to desktop

Exact steps for others to reproduce the error
Having 3 or more shapekeys above zero or just in 1
Relative checked, Always show & apply shape keys on edit unselected
Press the button "Clear weights for all Shape keys crash"

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.Jun 22 2018, 6:14 AM
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.