Page MenuHome

Adding more bones
Closed, ArchivedPublic

Description

System info)
Window 10 pro 64 bit (10.0, Build 16299)
Intel(R) Core(TM) i7-4790k CPU @ 4.00GHz (8 CPUs), ~4.0GHz

Graphics card is pretty up to date
Blender version)
Experimental build version 2.8

Short description)
Adding more than 2 bones seems to crash the system very quickly afterward.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Cannot reproduce, most likely yet another OpenGL issue…

Please:

  • Give us your exact Blender, OS and GPU (including drivers) versions, as requested in the template!
  • Ensure both your OS and drivers are fully up-to-date (and use official GPU drivers, not those provided by windows or tablet/laptop maker or open source ones in linux distributions).
  • Try the latest build from our buildbot.
  • Try to start Blender in factory settings (--factory-startup commandline option) (this will ensure whether this is a userpref or addon issue or not).
  • Try to tweak OGL settings in UserPreferences, System tab.
  • Try to tweak your GPU driver settings (e.g. try different values between 'performance' and 'quality' if you have such slider, etc.).
  • Attach as text file here the report generated by Help -> System Info (do not paste it directly in comment).
  • Launch Blender from the command line with --debug-gpu option and attach as text file here any error printed out in the console (do not paste it directly in comment).
Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 2:58 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.