Page MenuHome

[2.8] Crash when enabled collection vierport with child collections
Closed, ArchivedPublic

Description

System Information
Windows 10 x64
Intel i5 7600k
EVGA 970 SC 4gb.

Blender Version
Broken: Blender 2.80 17bc056
Worked: Blender 2.80 1112f49

Short description of error
Enabling a collection viewport with child collections inside will cause a crash.
each child collection have mid-poly models and there 3 child collections inside.

Exact steps for others to reproduce the error
Get a model and create a collection with 3 child collections.
Each collection get at least one 50k triangles model inside.
disbable and enable the parent collection and it will crash.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 25 2018, 3:12 PM

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

Also, please try again with latest 2.8 build.

Bastien Montagne (mont29) closed this task as Archived.Aug 4 2018, 2:58 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.