Page MenuHome

Blender not responding
Closed, InvalidPublic

Description

System Information
Operating system and graphics card

Windows 8.1 64-bit operating system
AMD FX(tm) 8350 Eight- Core Processor

NVIDIA GeForce GTX 1050 Ti

Blender Version
Blender 2.79b
2018-03-22 14:10
Hash: f4dc9f9d68b

Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error
Currently having long delays when attempting to apply weight paint to my model, blender will stop responding.
I already riged my character.
I have the same issue when trying to apply vortex paint.
It will crash rarely.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Select model or clothing, anything at all rigged.
Go into weight paint, subtract to remove some of the red.
It will delay, stop responding for 11 seconds or more and then proceed on the steps taken.

Details

Type
Bug

Event Timeline

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.
  • MISSING INFO

Please attach a .blend showing the problem.

Marking as "Incomplete" until the requested information/data is provided.

I am not sure how to attach a .blend file.
But here are some photos i took showing what happens every time i try to use weight paint.

  1. I go to weight paint

  1. I selected where i want to paint.

  1. Once i begin to paint the cursor will freeze in one spot, blender will freeze and will then for 11 seconds or more will stop responding altogether.

  1. It will resume responding, but will only show the small change i had made since i would not move my cursor.

This happens every time i try to paint anything at all in weight paint.
Let me know if further data needs to be provided.

Samantha Jones (HAKERO) raised the priority of this task from Needs Information from User to Normal.Aug 25 2018, 5:28 AM
Yevgeny Makarov (jenkm) lowered the priority of this task from Normal to Needs Information from User.

@Samantha Jones (HAKERO)

The cloud icon above the text field, drag-and-drop also works.

The file is required to reproduce the problem.
Remove all unnecessary, leave only objects that cause problems.

And not change priority yourself, leave it to the moderators.

...and it seems you have a problem with the mesh (too much subdivided, overlapped, check it out first).

Tris: 2,888,816
Mem: 3764.28
This comment was removed by Samantha Jones (HAKERO).

lol a "little" blend file of 1 GB
probably "the bug" is saturation of the memory

Hi, i saved with compression.
I forgot to beforehand and sent a 1gb file.

I am rather new to blender, i know a few basics.
Is there a good outline to follow in terms of mesh?

...and it seems you have a problem with the mesh (too much subdivided, overlapped, check it out first).

Tris: 2,888,816
Mem: 3764.28
Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

Still no .blend file… But indeed, with nearly 3 millions triangles weight painting is going to be complicated, especially since (judging from your screencaptures) you have a few areas (the snake around the arm) with insanely dense geometry, and probably even overlapping faces, while most of the mesh looks OK. This means a large amount of the 3M triangles are under the painting brush at the same time, you cannot expect any fluid work here.

Just sanitize your geometry first. Also, We do not handle user support on this tracker, only bug reports. User forums like blenderartists.org or blender.stackexchange.com should be used for that matter.