Page MenuHome

Blender 2.79
Closed, ArchivedPublic

Description

Hello,

I was trying to use Blender 2.79. And the "System" window in the "User Preferences" is not coming up right.
I would send you a picture of the screen that comes up but I see that is not possible here.
As described, it only shows six lines with information in the boxes or buttons.
This happen after I attempted to load a new Python into the software.

How can I fix this. The same software comes up on the college systems from my flash drive.
But on my home system it comes up as I have explained.

I have downloaded a new file for the same version and it still does not work.

Kind regards.

Roger
RDS2@Q.Com
RogDS0@Gmail.Com

Details

Type
Bug

Related Objects

Event Timeline

Hello,

I was trying to use Blender 2.79. And the "System" window in the "User Preferences" is not coming up right.
I would send you a picture of the screen that comes up but I see that is not possible here.
As described, it only shows six lines with information in the boxes or buttons.
This happen after I attempted to load a new Python into the software.

How can I fix this. The same software comes up on the college systems from my flash drive.
But on my home system it comes up as I have explained.

I have downloaded a new file for the same version and it still does not work.

Kind regards.

Roger
RDS2@Q.Com
RogDS0@Gmail.Com

As said before T54930 we would need more information.

Stephen Swaney (stiv) triaged this task as Needs Information from User priority.

Problems popping up the User Prefs window are usually due to your video card/driver.
You can change to User Prefs using the editor dropdown menu instead of File->User Prefs.

  • MISSING INFO

Please follow our submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Marking as "Incomplete" until the requested information/data is provided.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.

Note that you can access userpref also by changing type of e.g. 3DView in main window, not only as a new window.