Page MenuHome

Selection bug
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10 1803
Graphics card: Geforce GT 630

Blender Version
Broken: 2.80 beta, 2018-11-29

Short description of error
Select box tool selects faces randomly.

Exact steps for others to reproduce the error
I created a mesh and tried to select some faces.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

I can't reproduce this bug, though it may be graphics card specific.

Please attach a .blend file so we are sure to test with the exact same settings.

I can't reproduce this bug, though it may be graphics card specific.

If this was a graphic card, then the bug would most likely be reproduced at 2.79, but it is not there.

Please attach a .blend file so we are sure to test with the exact same settings.

Do you have Mesh Options → X Mirror on by any chance?

Cannot reproduce here (linux, 970m)

Zachary (AFWS) added a subscriber: Zachary (AFWS).EditedDec 4 2018, 2:26 PM

I also get the same. GTX 950M, Windows 10 x64

Edit:
This doesn't seem to happen in edge select. Happens in both vertex select and face select.

Edit 2:
Doesn't happen when turning on X-Ray setting.

@oleg krasnov (krasnovpro)

Go to Nvidia Control Panel and set Antialiasing - Mode to "Application-controlled". This seemed to fix the problem for me.

Thank You, Zachary. I confirm, this was solved the problem.

oleg krasnov (krasnovpro) closed this task as Resolved.Dec 5 2018, 10:24 AM
oleg krasnov (krasnovpro) claimed this task.