Page MenuHome

Wireframe slider doesn't work in Sculpt mode
Closed, ArchivedPublic

Description

System Information
Operating system: Win7
Graphics card: GTX 770

Blender Version
Broken: 2.80, 26d5a3625ed, 2018-11-29

In Sculpt mode, the Overlays >> Wireframe slider has no effect.
Wireframes are either on or off.

Based on the default startup

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Confirmed, Medium priority.Feb 1 2019, 5:41 PM
Clément Foucault (fclem) closed this task as Archived.Mar 20 2019, 9:51 PM

This is not supported because of performance and new drawing code.

Old drawing code (2.79) used to reuse the same set of edges from object mode display and would only update if getting out of sculpt mode, which is also kind of bad.

While we acknowledge the issue, we don't consider it a bug. However, we will try to find a better way to fix this issue.