Page MenuHome

Lake of performance using Cycle between 2.79 and 2.8
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 7
Graphics card: GTX 780

Blender Version
Broken: blender 2.8 date 2018-11-30 00:46
Worked: yes

Short description of error

I got huge lake of performance in cycle, see the benchmark (image attached

Details

Type
Bug

Event Timeline

dourlens benedict (McAsulys) renamed this task from Lake of perfromence using Cycle between 2.79 and 2.8 to Lake of performance using Cycle between 2.79 and 2.8.
Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Dec 1 2018, 12:59 AM

We need a .blend file to reproduce the problem to be able to investigate this issue.

Attach the blend. Also remember to turn on your GPU devices on Edit> Preferences> System

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 8:06 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.