Page MenuHome

pose mode bone selection error
Closed, InvalidPublic

Description

System Information
Operating system:ubuntu
Graphics card:rx480

Blender Version
Broken:
example: 2.79b release

Worked: (optional)

bones wont select in viewport pose mode

Details

Type
Bug

Event Timeline

Inês Almeida (brita_) triaged this task as Needs Information from User priority.

Can you confirm that:

  • you are using the mouse button you chose for selection: either left or right. See User Preferences > Input > Select With
  • the bones are not locked for selection in the outliner:

In case this does not solve you problem, provide super exact steps to reproduce your problem, preferably from an empty file.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.