Page MenuHome

Blender Render image modify plane rotation
Closed, ArchivedPublic

Description

System Information
Operating system: Linux Ubuntu
Graphics card:

Blender Version
Broken: 2.79b

Short description of error

Exact steps for others to reproduce the error

Blender goes back to ancient version after F12 image rendering.
Left bottom hand side plane goes from parallel to 45° rotated
Does not modify .blend file.
See https://www.youtube.com/watch?v=HUGFTfHQorg&feature=youtu.be

Details

Type
Bug

Event Timeline

.blend file

Success on blender-2.80-63ac7c799c8-linux-glibc224-x86_64

Inês Almeida (brita_) triaged this task as Needs Information from User priority.Dec 3 2018, 11:05 PM

Hi! I couldn't exactly understand what the issue is. Did you manage to find a solution?

peter moueza (moueza) added a comment.EditedDec 4 2018, 1:48 PM

Look at YouTube given link.
The rendering is not same as it should in Right-Hand bottom side = camera view.
No solution Found.
It s critical because no further work is possible if the file corrupted

Moreover, it's all black, whereas it's provided with lamp with energy 9.860 so almost at maximum intensity ?

From the video, I can not tell what is going wrong. I assume you didn't want the plane to be black? Or is it something else?
You can try asking for help setting up your materials and illumination on https://blender.chat/channel/support

I do not understand what you mean by "ancient version" or "rendering is not the same". If you think there is a bug in the software, please provide a file with the minimum elements to reproduce the bug.

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 9 2019, 9:52 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.