Page MenuHome

Eevee does not show image texture for unwraped object
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: nvidia 1060

Blender Version
Broken: 2.8, a205493426b, 2018-12-3

Short description of error
Eevee does not show image texture for unwraped object

Exact steps for others to reproduce the error
1.Add plane object
2.Create new material for it
3.Drop image in shader editor and connect with the color imput of the shader.
4.Unwrap object.

  1. No image shown in render mode for eevee after unwrap.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Dec 3 2018, 2:28 PM

Did you change the viewport display mode to LookDev or Rendered? In solid mode we don't show textures by default.

Yes, neither LookDev or Rendered mode shows the texture after unwrap, but it does before unwrape

Cannot reproduce using your repo steps.
Even though they are simple steps: could you provide your blendfile right before unwrapping (so everything to repo would just be unwrapping)?

It worked 2 or 3 days ago, now I have to reset the uv map and unwrap twice to get it work

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jan 9 2019, 9:56 PM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 23 2019, 12:23 PM

With that blend file, I can just switch to lookdev/rendered mode and the texture shows up as expected.

Is this still an issue for you with the latest blender beta?

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 1, 5:16 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.